XML Sitemaps Generator

Author Topic: Help with Installation  (Read 7755 times)

brian47

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Help with Installation
« on: August 12, 2013, 03:08:23 AM »
I've tried installing the XML Sitemap Generator with FileZilla several times but whenever I try "[external links are visible to admins only]" I get a 404-page not found message. Any advice you can offer will be much appreciates

-Brian

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Help with Installation
« Reply #1 on: August 13, 2013, 07:56:35 AM »
Hello,

please try to create a file name ".htaccess" in generator/ folder with one line:
RewriteEngine off
 
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

brian47

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: Help with Installation
« Reply #2 on: August 13, 2013, 05:25:23 PM »
Thanks for your reply. I've created the ".htaccess" file but am still getting the same 404 error

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Help with Installation
« Reply #3 on: August 16, 2013, 03:06:56 PM »
Do you have .htaccess file in domain root folder? If yes, what is it's content?

Make sure that you have 755 permissions set for generator/ folder and 644 permissions set for generator/index.php file.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

brian47

  • Registered Customer
  • Approved member
  • *
  • Posts: 5
Re: Help with Installation
« Reply #4 on: August 16, 2013, 07:27:10 PM »
Changing the permissions worked! Thanks for your help

—Brian

admin621

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Re: Help with Installation
« Reply #5 on: September 29, 2013, 06:44:24 PM »
[external links are visible to admins only]
Do you have .htaccess file in domain root folder? If yes, what is it's content?

Make sure that you have 755 permissions set for generator/ folder and 644 permissions set for generator/index.php file.

Perhaps this should be in the installation instructions. I spent a while reading the forum to find out this was the simple issue.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2