XML Sitemaps Generator

Author Topic: Generator working fine but no maps made Error!  (Read 9478 times)

deluxe.private.hire

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 13
Generator working fine but no maps made Error!
« on: October 08, 2013, 12:12:50 PM »
I have the generator working and it saves all the configs.

when I send it to scan the site, it comes back with :-


There was an error while retrieving the URL specified: [external links are visible to admins only]
Error message: Error opening socket to c-lowray.co.uk
HTTP Code:

HTTP headers:
x_csize: 0

HTTP output:

It seems to stop there and do nothing else.

Any ideas please?

I have re-downloaded the version 6 generator and reloaded it at the website.
still no good. I have noticed that all of my sites are now doing the same.

C Low Ray
« Last Edit: October 08, 2013, 12:41:24 PM by deluxe.private.hire »

deluxe.private.hire

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 13
Re: Generator working fine but no maps made Error!
« Reply #1 on: October 08, 2013, 03:28:42 PM »
Just tried the same setup on a home server.

Same problem.

There was an error while retrieving the URL specified: [external links are visible to admins only]
Error message: Error opening socket to 192.168.2.10
HTTP Code:

HTTP headers:
x_csize: 0

HTTP output:

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Generator working fine but no maps made Error!
« Reply #2 on: October 08, 2013, 08:28:54 PM »
Probably there is a configuration problem - it looks like your server doesn't allow local network connections via port 80 (http) - as a result sitemap generator is not able to crawl the site. This is usually related to firewall installed at the host - could you please contact your hosting support regarding this?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

deluxe.private.hire

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 13
Re: Generator working fine but no maps made Error!
« Reply #3 on: October 09, 2013, 11:59:49 AM »
program was working fine last week but not this week. server says there are no changes.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Generator working fine but no maps made Error!
« Reply #4 on: October 11, 2013, 07:42:42 AM »
Did you change something on generator side?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

deluxe.private.hire

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 13
Re: Generator working fine but no maps made Error!
« Reply #5 on: October 25, 2013, 10:07:01 AM »
sorry late reply

Nothing changed.

xml-sitemaps

  • Administrator
  • Sr. Member
  • *****
  • Posts: 146
    • XML-Sitemaps.com
Re: Generator working fine but no maps made Error!
« Reply #6 on: October 25, 2013, 01:08:19 PM »
Can you please send us your sitemap generator url at http://www.xml-sitemaps.com/contact.html and we can take a look at it for.
Philip Nicosia
www.xml-sitemaps.com

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2