XML Sitemaps Generator

Author Topic: XML-Sitemap generator is not working  (Read 6258 times)

allanonpl

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
XML-Sitemap generator is not working
« on: October 31, 2013, 08:18:05 PM »
Hello,
I have some problems with XML-Sitemaps generator. I don't know why, but suddenly crawler is not working. It stops after starting. Immediately.

When I go to Analyze tab I get this error:

Code: [external links are visible to admins only]
Warning: ksort() expects parameter 1 to be array, null given in /home/damian/www/mmovault/generator/pages/page-analyze.inc.php on line 120

Warning: Invalid argument supplied for foreach() in /home/damian/www/mmovault/generator/pages/page-analyze.inc.php on line 120

I have the latest XML-Sitemap generator version.

In Crawling Tab I have this error:



Please respond.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: XML-Sitemap generator is not working
« Reply #1 on: October 31, 2013, 09:57:23 PM »
Hello,

possibly all your pages are blocked with robots.txt.
please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

allanonpl

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: XML-Sitemap generator is not working
« Reply #2 on: October 31, 2013, 10:01:40 PM »
I don's use robots.txt.

Info about my generator - sent.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: XML-Sitemap generator is not working
« Reply #3 on: November 04, 2013, 08:44:21 AM »
Hello,

you need to remove this meta tag from homepage:
<meta name="robots" content="noindex, nofollow">
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

allanonpl

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: XML-Sitemap generator is not working
« Reply #4 on: November 04, 2013, 08:50:13 AM »
OMG! I'm so dumb. I forget to remove this tag from my sandbox version of website.

Thank you very much.

Regards

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2