Internal Error 500.0 When starting the crawling process.
« on: November 13, 2013, 05:35:28 PM »
I get an error saying: C:\Program Files\FileMaker\FileMaker Server\Web Publishing\publishing-engine\php\php-cgi.exe - The FastCGI process exceeded configured request timeout. 

Any insight would be appreciated.

Thanks
Re: Internal Error 500.0 When starting the crawling process.
« Reply #1 on: November 13, 2013, 07:45:51 PM »
Hello,

in case of Windows server it might be needed to increase script timeout in IIS configuration as described on:
http://forums.iis.net/p/1076662/1585343.aspx#1585343
http://www.iisadmin.co.uk/?p=7
 
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Internal Error 500.0 When starting the crawling process.
« Reply #2 on: November 13, 2013, 09:04:49 PM »
That didn't appear to help.  I'm still getting an error.
Re: Internal Error 500.0 When starting the crawling process.
« Reply #3 on: November 15, 2013, 01:01:57 PM »
Hello,

which value did you set for settings mentioned above?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.