XML Sitemaps Generator

Author Topic: sitemap is generated, but no www allowed in URL??  (Read 5941 times)

craigr

  • Registered Customer
  • Approved member
  • *
  • Posts: 9
sitemap is generated, but no www allowed in URL??
« on: December 20, 2013, 08:32:40 PM »
OK, so I got the script to generate my sitemap. [external links are visible to admins only] and it comes up fine in browser. BUT if I go to the same URL with 'www' in it ([external links are visible to admins only]), I get this error "Error loading stylesheet: An unknown error has occurred (805303f4)" ... why is the sitemap not allowing the 'www'?? I redid the settings and I made sure that I entered in the 'www' in all the URL places, but when I go to generate the sitemap, it makes it without the 'www' .... How do we fix so it works on both?? (both with 'www' and without)   :-[

Thank you.

craigr

  • Registered Customer
  • Approved member
  • *
  • Posts: 9
Re: sitemap is generated, but no www allowed in URL??
« Reply #1 on: December 20, 2013, 09:09:34 PM »
OK .. I fixed this by UNCHECKING 'Use Style Sheet' ... so I am NOT using the XSL style sheet you provided because of the issue posted above, but this tweak makes a great work around .... :)

craigr

  • Registered Customer
  • Approved member
  • *
  • Posts: 9
Re: sitemap is generated, but no www allowed in URL??
« Reply #2 on: December 20, 2013, 09:20:19 PM »
So now I just need to know, why does it generate sitemap automatically without the 'www'??
What if I WANT the 'www' there? That is how I've always been doing it, with the 'www' ... your FREE online one leaves in the 'www' .. Please tell me how I can do it so the www stays and also gets pinged.
Thanks.

craigr

  • Registered Customer
  • Approved member
  • *
  • Posts: 9
Re: sitemap is generated, but no www allowed in URL??
« Reply #3 on: December 20, 2013, 09:50:39 PM »
I think I got it now.... had to use the www on the config page... Works now  :)

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2