XML Sitemaps Generator

Author Topic: Sitemap appears to be working, but Sitemap not generated.  (Read 7959 times)


  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Sitemap appears to be working, but Sitemap not generated.
« on: April 08, 2014, 04:11:49 PM »
The following result from the crawler seems to suggest that the sitemap worked, but when I go to the tab to view the sitemap, it cannot find the page or when I change html to xml in the url, it brings up page not found on the website. Also the sitemap.xml and ror.xml are still all empty. I even put these into into the generator directory and data directory but all remained 0 bytes. Here is the outcome of a sitemap I limited to 10,000 pages.  So I have no idea what is going on as I have tried different configurations with no success. This last is the best I have gotten as to crawlers at least indicating that it worked. But still no sitemap!
Links depth: 3
Current page: magick/candles-candle-holders/9-black-pillar-1076?limit=50
Pages added to sitemap: 10000
Pages scanned: 10012 (189,531.3 KB)
Pages left: 0 (+ 0 queued for the next depth level)
Time passed: 3:03:40
Time left: 0:00:00
Memory usage: 66,420.8 Kb
Resuming the last session (last updated: 2014-04-07 22:35:01)

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10601
Re: Sitemap appears to be working, but Sitemap not generated.
« Reply #1 on: April 09, 2014, 04:10:31 AM »

replied to your email.
Oleg Ignatiuk
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.


SMF 2.0.12 | SMF © 2014, Simple Machines