XML Sitemaps Generator

Author Topic: last mod question  (Read 35558 times)

Shackbase

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 22
last mod question
« on: October 12, 2005, 07:33:26 AM »
The time in config is set to current date and time - this is what it churns out though...  is that right?

2005-10-12T00:23:04+00:00  ?

 <priority>0.5</priority>
  <lastmod>2005-10-12T00:23:04+00:00</lastmod>
  <changefreq>daily</changefreq>
  </url>


-Tone

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: last mod question
« Reply #1 on: October 12, 2005, 11:02:16 AM »
I'm not sure what do you mean? Isn't the date/time set correctly?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

Shackbase

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 22
Re: last mod question
« Reply #2 on: October 12, 2005, 01:10:57 PM »
12T00:23

I was talking about the 'T00' part - that is fine?

-Tone

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: last mod question
« Reply #3 on: October 12, 2005, 09:13:22 PM »
Sure, it's ok - the date is inserted in ISO 8601 format in xml sitemap.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

Shackbase

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 22
Re: last mod question
« Reply #4 on: October 12, 2005, 09:15:52 PM »
Great - thank you!

--Tone

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2