Installed, error when trying to run sitemap generator
« on: September 22, 2014, 12:12:27 PM »
I uploaded the file and all the files seem to be on the server, went to run the software and I got an error as below:

An error occured

There was an error while retrieving the URL specified: http://www.checksafetyfirst.com/
HTTP Code:

HTTP headers:
x_csize: 0

HTTP output:

Probably a simple error on my part, but any advice would be great.

Cheers
Re: Installed, error when trying to run sitemap generator
« Reply #1 on: September 22, 2014, 01:11:41 PM »
Its also not allowing me to tick the box to generate a ror.xml file.

There is a ror.xml file and a sitemap.xml file on the server ready, but strange why it wont let me tick the box to create one.
Re: Installed, error when trying to run sitemap generator
« Reply #2 on: September 23, 2014, 09:41:13 AM »
Hasn't the support from this company got any ideas as to what might be causing this problem, the errors are set by the developers, so I would imagine this error has been come across before.

If its us then that's fair enough, but just some feedback from support would be good.
Re: Installed, error when trying to run sitemap generator
« Reply #3 on: September 23, 2014, 12:04:57 PM »
Could it be that it doesn't run on a windows server?
Re: Installed, error when trying to run sitemap generator
« Reply #4 on: September 23, 2014, 01:25:14 PM »
Hello,

Since your site is hosted on windows platform, in order to complete installation you should set file permissions (allow write access for IUSR_* usergroup to sitemap.xml, ror.xml files and data/ folder) either in hosting control panel or via remote desktop.

Looks like currently generator configuration could not be saved/updated.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.