XML Sitemaps Generator

Author Topic: Internal Server Error (500) After Install  (Read 7420 times)

sales1337

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Internal Server Error (500) After Install
« on: October 14, 2014, 03:02:16 PM »
Installed the generator as per the instructions and checked permissions accordingly. Go to the directory and I get a 500 error. The same server runs multiple Joomla installations so I have to assume that PHP is installed correctly.

As displayed using both IE & Chrome:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [external links are visible to admins only] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Internal Server Error (500) After Install
« Reply #1 on: October 14, 2014, 05:52:53 PM »
Hello,

make sure that you have 755 permissions set for generator/ folder. (777 must be set ONLY for generator/data/ subfolder)
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

sales1337

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: Internal Server Error (500) After Install
« Reply #2 on: October 14, 2014, 06:10:58 PM »
my mistake the permissions were not as you specified - all working now thanks

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2