XML Sitemaps Generator

Author Topic: No images indexed from a specific folder  (Read 5416 times)

Andreas Brittany

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
No images indexed from a specific folder
« on: October 18, 2014, 03:41:37 PM »
Hello,

I've just installed the unlimited version with option for indexing images and everything went ok.

It seems to run correctly, but I look at the results I see that the images in one of the folders are not indexed. These pictures are handled with JALBUM and Fotoplayer skin.

Here is the folder name: [external links are visible to admins only]

Here is the start page to view the images on the site: [external links are visible to admins only]

Here is an example of an image not indexed: [external links are visible to admins only]

Could anyone help me out please ?

Thanks.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: No images indexed from a specific folder
« Reply #1 on: October 19, 2014, 01:03:32 PM »
Hello,

images must be embedded with <img src=""> tag on pages so that bot can find them. In this case images are shown using flash app hence they are not indexed.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

Andreas Brittany

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: No images indexed from a specific folder
« Reply #2 on: October 19, 2014, 01:22:29 PM »
Thanks Oleg.

I just found the answer: when using Fotoplayer 4.1, the page has to be created in the PHP options using the flag "create HTML version".

Credit for the answer goes to Dhina, Fotoplayer support.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2