XML Sitemaps Generator

Author Topic: Reinstall does not work  (Read 7304 times)

josschepers

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Reinstall does not work
« on: October 26, 2014, 01:56:59 PM »
Hello,

I have the problem that broken links don't show (anymore) and also the changelog is empty (since a few days). The sitemap is ok (it changes also which is good) , but i would like to see the two things mentioned, expecialy the broken links.

So i decided to remove the whole map (on the server) and download the newest version.
But after the installation of the new version, it does not work either. still no broken links and no changes. Even when i did create errors and changes on purpose.

The strange thing is that fields like "Starting url" and "Save sitemap to:" are already filled. But it is another version installed in another map. How can these be filled? Does the software use another (cfg/ini) file (or map) with the settings which is be used before.

I would like to start fromthe very beginning. No old data left, no settings already filled.

How can i do that?

Kind regards.

« Last Edit: October 26, 2014, 01:58:45 PM by josschepers »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Reinstall does not work
« Reply #1 on: October 27, 2014, 04:42:12 AM »
Hello,

make sure that you remove generator/ folder completely from the server, download generator package again, unpack it and upload to your server.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2