XML Sitemaps Generator

Author Topic: 403 Forbidden when starting crawl  (Read 5943 times)

jtaylor

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 15
403 Forbidden when starting crawl
« on: June 02, 2015, 11:39:48 PM »
Hi!
Just updated and haven't run the utility for several months anyway. After update tried to crawl and got this:

There was an error while retrieving the URL specified: [external links are visible to admins only]
HTTP Code:
HTTP/1.1 403 Forbidden
HTTP headers:
date: Tue, 02 Jun 2015 23:19:05 GMT
server: Apache/2.2.27 (Unix) mod_ssl/2.2.27 OpenSSL/1.0.1e-fips mod_bwlimited/1.4 mod_fcgid/2.3.9
content-length: 321
connection: close
content-type: text/html; charset=iso-8859-1
x_csize: 321

HTTP output:

I've gone through all the folder permissions and can't find a problem. Also checked .htaccess. The prior version used to run fine but like I said haven't run it in the site (we normally use Sitemaps-PRO) since January. So may be some changes on the site I am unaware that affect it now.

Any ideas where to look to resolve this? I would like to run a local version on the server as well as our PRO version.

Thank you!

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: 403 Forbidden when starting crawl
« Reply #1 on: June 03, 2015, 04:50:11 AM »
Hello,

looks like there is a setting on your website that blocks requests from local IP address (might be in Joomla configuration).
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2