XML Sitemaps Generator

Author Topic: Problem with installation  (Read 5564 times)

Mary1

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Problem with installation
« on: August 11, 2015, 08:32:38 PM »
Hi - everything seemed to go well with the installation except I could not transfer the data directly - I am getting a message "Server sent passive reply with unroutable address. Using server address instead."

Has anyone run into this problem?  Know how I need to fix it?

Much appreciated

Mary1

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Problem with installation
« Reply #1 on: August 12, 2015, 05:52:22 AM »
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

Mary1

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Problem with installation
« Reply #2 on: August 12, 2015, 07:05:09 PM »
Hi Thanks for your reply.  I did see that and I tried a few things but I just can't add the data directory via the FTP filezilla. 

Mary1

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Problem with installation
« Reply #3 on: August 12, 2015, 07:11:30 PM »
Actually - I can manually add the directory but when I transfer the .htaccess file the directory disappears so it is there but I cannot access it.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Problem with installation
« Reply #4 on: August 13, 2015, 05:54:08 AM »
Hello,

.htaccess file might be hidden depending on ftp software, so that can be ignored.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2