XML Sitemaps Generator

Author Topic: Generator doesn't parse subdirectories  (Read 19562 times)

Mark Wilson

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 10
Generator doesn't parse subdirectories
« on: February 11, 2007, 05:56:45 PM »
I have had the sitemap generator installed on my ISP's server for some time now and it's always indexed the entire site (about 750 pages) with no issues; however tonight I find that it only indexes the root folder and not any subdirectories.  Does anybody have any ideas what may be causing this?  The site is [external links are visible to admins only] and the main subfolder is /blog - that's definitely linked from the top level so I don't know why the generator is not picking up the link.

Please help!!!

Mark

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Re: Generator doesn't parse subdirectories
« Reply #1 on: February 11, 2007, 11:43:20 PM »
Hello,

you have the following in your blog page:
Code: [Select]
<meta name="ROBOTS" content="NOINDEX,NOFOLLOW" />
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

Mark Wilson

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 10
Re: Generator doesn't parse subdirectories
« Reply #2 on: February 12, 2007, 11:50:14 AM »
Oleg,

THANK YOU!

It seems that my CMS (Blogger) was adding that meta tag - must have been a anew thing because it did work previously.

Your excellent support is one very good reason to upgrade to the paid version of this product and I will be blogging something to that effect!

All the best, Mark  ;D

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2