XML Sitemaps Generator

Author Topic: Problem when pressing the Crawling tab.  (Read 20205 times)

cozzmozz

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Problem when pressing the Crawling tab.
« on: February 12, 2007, 02:27:28 PM »
Hi

I uploaded all files to server (in a folder xmlsitemap) and set permissions correct.
Now when i go to the standalone xml sitemap generator and press the crawling tab, it just redirects to a 404 of my home page instead of showing what's in the "crawling" tab.
What am i missing here?

Thanks

cozzmozz

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Problem when pressing the Crawling tab.
« Reply #1 on: February 12, 2007, 02:30:52 PM »
hm it seems like index.?op=crawl gives my 404 page.
when i enter index.php?op=crawl it works.

cozzmozz

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Problem when pressing the Crawling tab.
« Reply #2 on: February 12, 2007, 04:02:06 PM »
I was able to do a crawl and it showed a white page with numbers and stuff during the crawl.
But when it was finished, the sitemap.xml file was still 0kb. The permissions are set to 0666, like said in the docs.
What could be the problem here?

jboxsystems

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Re: Problem when pressing the Crawling tab.
« Reply #3 on: February 12, 2007, 04:19:10 PM »
I have been using XML site maps for about 4 months on a very large web site with great results.  However in the last 2 weeks I have ran into the same error as well.

When I activate the crawl page is goes to a 404 file not found error.  I have rechecked all permissions and file locations and everything seems to be in order.

Same thing happens from my cron job in that it reports an error file not found.

I have a big update to do and I'm stuck. 

Thanks,
Erin

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Problem when pressing the Crawling tab.
« Reply #4 on: February 13, 2007, 10:36:26 PM »
Hello,

as discussed in http://www.xml-sitemaps.com/forum/index.php/topic,911.html:

this issue has been addressed, thank you for your feedback and sorry for delay.

Please re-download sitemap generator package (using the same download link) and reinstall it.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2