XML Sitemaps Generator

Author Topic: Can't get 7.1 to work (0 pages indexed) but older 2.5 install works  (Read 610 times)

oneidasu

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
I have a 2.5.3 (circa 2007) install that has been working and literally set it and forgot about it.  I was trying to upgrade to the latest 7.1 version but the crawling doesn't seem to crawl or index anything.  I tried both a clean install and an upgrade but both fail to crawl.

The 2.5.3 install still works and indexes 6000+ pages.  I've tried with similar settings (some are no longer available or are new) with 7.1 but can't get it to crawl.

The site being crawled is an x-cart store.

Are there any debugging flags or logs I can look at?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: Can't get 7.1 to work (0 pages indexed) but older 2.5 install works
« Reply #1 on: October 03, 2016, 12:48:01 PM »
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

oneidasu

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Can't get 7.1 to work (0 pages indexed) but older 2.5 install works
« Reply #2 on: October 04, 2016, 11:13:26 AM »
The problem was robots.txt disallowing the root directory which the old version didn't check.  Thanks!

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2