XML Sitemaps Generator

Author Topic: V1.1.2 Problem with index.php  (Read 35371 times)

raramuridesign

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 11
V1.1.2 Problem with index.php
« on: October 24, 2005, 12:05:23 PM »
Hi
I have a problem with the latest version---

I have uplaoded, set the permissions and even changed the config file to reflect the correct entries...

it seems that my index.php file sits in an endless loop...
can you explain or tell me what the problem is??

would be greatful for a speedy reply

raramuridesign
« Last Edit: October 24, 2005, 12:07:46 PM by raramuridesign »

raramuridesign

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 11
Re: V1.1.2 Problem with index.php
« Reply #1 on: October 24, 2005, 12:07:32 PM »
Just to let you know, there is no error either.....

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: V1.1.2 Problem with index.php
« Reply #2 on: October 24, 2005, 12:17:14 PM »
Hi,

please PM me your generator url.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

raramuridesign

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 11
Re: V1.1.2 Problem with index.php
« Reply #3 on: October 24, 2005, 01:05:29 PM »
Thanks for the quick reply
I found out what the problem is, the password and username is an issue if you dont fill the fields in... or not sure where this comes from....
raramuridesign

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: V1.1.2 Problem with index.php
« Reply #4 on: October 24, 2005, 04:12:26 PM »
Yes, if the user/password fields at the config page are not filled, you should enter a blank inputs at the password prompt.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2