XML Sitemaps Generator

Author Topic: uninstalled, reinstalled several times...  (Read 1287 times)

remmy700

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
uninstalled, reinstalled several times...
« on: August 13, 2017, 01:10:19 PM »
I started generator and it only ran 1 page and stopped. Checked config and got same thing. It was working fine last time I ran it. Uninstalled, reinstalled several times...I get nothing but a blank page. main folder-755, data - 777, both blank xml files are - 666. What gives?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10896
Re: uninstalled, reinstalled several times...
« Reply #1 on: August 14, 2017, 05:02:50 AM »
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

remmy700

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: uninstalled, reinstalled several times...
« Reply #2 on: August 15, 2017, 08:15:12 AM »
I sent the login. Did you takr a look yet?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10896
Re: uninstalled, reinstalled several times...
« Reply #3 on: August 15, 2017, 10:28:36 PM »
Replied to your PM.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

remmy700

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: uninstalled, reinstalled several times...FYI
« Reply #4 on: August 16, 2017, 07:43:52 AM »
Checked the files I uploaded with FireFTP and they were all blank. Re-uploaded all the files using cPanel. Now it worked but stopped after one page. I discovered that the hosting company developer had changed the entire site to https so I set the config URL to https and now everything is working fine. I am only posting this as a diagnostic sequence for others.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10896
Re: uninstalled, reinstalled several times...
« Reply #5 on: August 16, 2017, 12:01:53 PM »
I'm glad it works now and thank you for the follow-up!
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.14 | SMF © 2017, Simple Machines
XHTML RSS WAP2