XML Sitemaps Generator

Author Topic: problem with indexing my site - gallery section  (Read 22008 times)

mcfly

  • Approved member
  • *
  • Posts: 1
problem with indexing my site - gallery section
« on: March 05, 2007, 09:49:40 AM »
Hi there,
I've just found this great tool and I am considering to buy ful v. as my site has more than 500 underpages. Great work guys.
Still I have one issue - the main and all underpages are written in PHP and their URL are generated dynamically and all seems to work fine, except the gallery section.

Link to my page : [external links are visible to admins only]
Link to gallery on this site : [external links are visible to admins only]
When You click on any image - new window pops up ( with this enlarged image ) - the URL is always different - for exapmle : [external links are visible to admins only] - I have over 600 images in my site so this gives us over 600 links which begins with gallfsize.php and then goes rest of dynamically generated address. The 600 URLs are indexed in a sitemap as one.

Can you please give me a hand ?

many thanks,
mcfly

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: problem with indexing my site - gallery section
« Reply #1 on: March 05, 2007, 11:10:34 PM »
Hello,

it happens because URLs you mentioned are ending with ".jpg" and sitemap generator excludes this extension by default (as it's supposed to be an image). In Standalone Sitemap Generator you will be able to customize exclusion list to get these pages included in sitemap.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2