Setting home page priority not working
« on: March 21, 2018, 06:28:13 AM »
I'm trying to set my home page priority to 1.0 but it comes out to be the default priority.  All other pages priorities come out as I assigned them   Per the 2006 discussion (https://www.xml-sitemaps.com/forum/index.php/topic,415.msg1687.html), this should work.  I have in the settings
Quote
...
tax,,monthly,0.8
[ External links are visible to forum administrators only ]$,,weekly,1.0
and the last line of the specification is for the home page.  I also tried
[ External links are visible to forum administrators only ]$,,weekly,1.0
and
[ External links are visible to forum administrators only ]$,,weekly,1.0
All give the same default priority to my home page.  How to fix this?

Re: Setting home page priority not working
« Reply #1 on: March 21, 2018, 11:26:27 AM »
Hello,

please try to remove trailing slash:
Code: [ External links are visible to forum administrators only ]
http://www.domain.com/$,,weekly,1.0
Oleg Ignatiuk
https://www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Setting home page priority not working
« Reply #2 on: March 22, 2018, 07:25:20 AM »
Same thing.  I'll pm you with my complete settings of that area and access to my sitemap configuration.  Let me know if you have suggestions or need anything else.  Thanks, Dave
Re: Setting home page priority not working
« Reply #3 on: March 22, 2018, 09:20:04 PM »
Hello,

I've changed
Code: [ External links are visible to forum administrators only ]
http://www.domain.org$,,weekly,1.0to
Code: [ External links are visible to forum administrators only ]
http://www.domain.org/$,,weekly,1.0
and it works now.
Oleg Ignatiuk
https://www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Setting home page priority not working
« Reply #4 on: March 23, 2018, 03:57:34 AM »
Yes, thanks. It works tho somehow it didn't seem to work for me before, sigh.