XML Sitemaps Generator

Author Topic: Change Log issue with v1.2  (Read 28986 times)

abram

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Change Log issue with v1.2
« on: November 18, 2005, 08:01:54 AM »
After i upgraded the scripts, my changelog area wont show me any "New, Removed or Broken" link numbers. Then when i click on a date i get this error in both textareas.

Code: [external links are visible to admins only]
<br />
<b>Warning</b>:  implode(): Bad arguments. in
<b>/web/shared/htdocs/domain.com/sitemap/pages/page-chlog.inc.php(2) : eval()'d code(1) : eval()'d code(1) : eval()'d code</b> on line <b>35</b>
<br />

Any idea what might be causing this?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Re: Change Log issue with v1.2
« Reply #1 on: November 18, 2005, 09:17:23 AM »
Probably it is just an empty array for new/removed URLs (i.e., no changes found).
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

abram

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Change Log issue with v1.2
« Reply #2 on: November 18, 2005, 06:12:36 PM »
But there are changes and the last 4 times i have crawled the site my change has had that error.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Re: Change Log issue with v1.2
« Reply #3 on: November 19, 2005, 08:05:22 AM »
Email sent.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2