XML Sitemaps Generator

Author Topic: Wont start crawling  (Read 16666 times)

danielsmith89

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Wont start crawling
« on: January 12, 2008, 11:13:06 PM »
Hello.

I try to run a crawl on my site and it just doesnt start. It was working fine yesterday.

Can you please check it for me?
[url]

many thanks

daniel smith
« Last Edit: January 13, 2008, 02:11:58 PM by admin »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Wont start crawling
« Reply #1 on: January 13, 2008, 02:13:21 PM »
Hello,

do you get anything related in server's error log?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

danielsmith89

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Wont start crawling
« Reply #2 on: January 13, 2008, 04:34:01 PM »
not that i can see. it runs when i use the cronjob command. just not the web based

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: Wont start crawling
« Reply #3 on: January 13, 2008, 11:46:14 PM »
Please check your PHP settings, may be increasing memory_limit and max_execution_time options would help.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2