Red Hat Linux - httpdocs
« on: February 03, 2008, 06:35:23 PM »
I'm not a techie but I've had great success creating my sitemap.xml using XML-sitesmaps....until today.
My new site is hosted on a server using Red Hat Linux  which doesn't create a public)html folder.  Rather it creates a folder called httpdocs for all the html.  XML-sitemaps only creates this:

<?xml version="1.0" encoding="UTF-8"?>
<urlset
      xmlns="[ External links are visible to forum administrators only ]"
      xmlns:xsi="[ External links are visible to forum administrators only ]"
      xsi:schemaLocation="[ External links are visible to forum administrators only ]
            [ External links are visible to forum administrators only ]">

<url>
  <loc>[ External links are visible to forum administrators only ]</loc>
  <priority>0.5</priority>
  <lastmod>2008-02-01T23:17:18+00:00</lastmod>
  <changefreq>daily</changefreq>
</url>
</urlset>

It appears it doesn't know the wereabouts of the htmls and creates a sitemap that says there is none.

Any workaround for this?  I've purchased a standalone version of the products and installation but for another of my websites.  Can that same standalone be installed on this problem site?
Re: Red Hat Linux - httpdocs
« Reply #1 on: February 03, 2008, 08:17:41 PM »
Hello,

looks like you specified Starting URL as:
Code: [ External links are visible to forum administrators only ]
http://clarionwaterpark.combut it's redirected. Try to specify it as:
Code: [ External links are visible to forum administrators only ]
http://clarionwaterpark.com/index.shtml
Oleg Ignatiuk
https://www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.