XML Sitemaps Generator

Author Topic: Not Working Properly  (Read 15544 times)

rjdowney

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Not Working Properly
« on: August 11, 2008, 05:50:26 PM »
Hi, I have installed a chmod'd everything, I have set up my cron job which is running, but I am getting no sitemap, just error, something like remove session id, my cron emails me what is the layout of the sitemap and underneath a bunch of numbers. I have php 4, is this the problem. Need help please.

What have I done wrong. Generally do not have trouble with things like this.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Not Working Properly
« Reply #1 on: August 12, 2008, 05:30:42 PM »
Can you provide  exact message you get, or PM me your generator URL so that I can reproduce the issue?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

rjdowney

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: Not Working Properly
« Reply #2 on: August 12, 2008, 05:55:49 PM »
Hi, yes here is the error i get when I go to the url plus sitemap.xml

And here is the cron error

Content-type: text/html
Set-Cookie: PHPSESSID=8ab114baea890d74b146e89da466f543; path=/
Expires: Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Pragma: no-cache

<html>
<head>
<title>XML Sitemaps - Generation</title>
<meta http-equiv="Content-type" content="text/html;charset=iso-8859-15" />
<link rel=stylesheet type="text/css" href="pages/style.css">
</head>
<body>
Resuming the last session (last updated: 2008-08-10 18:39:42)1900 | 17002 | 88,816.1 | 39:28 | 353:14 | 2 | - | 1894 | 65828 | 0
1920 | 16982 | 89,834.2 | 39:48 | 352:09 | 2 | - | 1914 | 67205 | 0
1940 | 16962 | 90,685.9 | 40:20 | 352:44 | 2 | - | 1934 | 67882 | 0
1960 | 16942 | 91,498.1 | 41:06 | 355:19 | 2 | - | 1954 | 68441 | 0
1980 | 16922 | 92,349.7 | 41:23 | 353:44 | 2 | - | 1974 | 69060 | 0
2000 | 16902 | 93,191.3 | 41:39 | 352:03 | 2 | - | 1994 | 69658 | 0
2020 | 16882 | 93,953.9 | 41:54 | 350:11 | 2 | - | 2014 | 70115 | 0
2040 | 16862 | 94,764.7 | 42:10 | 348:35 | 2 | - | 2034 | 70685 | 0
2060 | 16842 | 95,634.2 | 42:30 | 347:32 | 2 | - | 2054 | 71263 | 0
2080 | 16822 | 96,611.8 | 42:51 | 346:38 | 2 | - | 2074 | 72207 | 0
2100 | 16802 | 97,896.4 | 43:23 | 347:09 | 2 | - | 2094 | 74734 | 0
2120 | 16782 | 98,840.1 | 43:47 | 346:35 | 2 | - | 2114 | 74828 | 0
2140 | 16762 | 99,961.3 | 44:06 | 345:26 | 2 | - | 2134 | 75852 | 0
2160 | 16742 | 100,752.2 | 45:26 | 352:10 | 2 | - | 2154 | 76241 | 0
2180 | 16722 | 101,538.2 | 45:44 | 350:52 | 2 | - | 2174 | 76674 | 0
2200 | 16702 | 102,440.8 | 46:07 | 350:06 | 2 | - | 2194 | 77356 | 0
2220 | 16682 | 103,456.8 | 46:28 | 349:15 | 2 | - | 2214 | 77807 | 0
2240 | 16662 | 104,494.7 | 46:48 | 348:10 | 2 | - | 2234 | 79521 | 0
2260 | 16642 | 105,514.8 | 47:09 | 347:16 | 2 | - | 2254 | 80711 | 0
2280 | 16622 | 106,247.5 | 47:28 | 346:02 | 2 | - | 2274 | 80932 | 0
2300 | 16602 | 107,349.5 | 47:54 | 345:46 | 2 | - | 2294 | 83019 | 0
2320 | 16582 | 108,252.0 | 48:10 | 344:21 | 2 | - | 2314 | 84109 | 0
2340 | 16562 | 109,169.6 | 48:28 | 343:07 | 2 | - | 2334 | 85020 | 0
2360 | 16542 | 109,902.6 | 49:45 | 348:43 | 2 | - | 2354 | 85606 | 0
2380 | 16522 | 111,063.9 | 50:15 | 348:56 | 2 | - | 2374 | 87289 | 0
2400 | 16502 | 112,020.1 | 50:41 | 348:30 | 2 | - | 2394 | 88241 | 0

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Not Working Properly
« Reply #3 on: August 13, 2008, 02:42:55 PM »
Hello,

it looks like your server configuration doesn't allow to run the script long enough to create full sitemap. Please try to increase memory_limit and max_execution_time settings in php configuration at your host (php.ini file) or contact hosting support regarding this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

rjdowney

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Andrew
« Reply #4 on: August 16, 2008, 09:07:24 AM »
This is my second post in the forum regarding the sitemaps not generating. You said I need to adjust my php.ini file. I do not have access to this on go daddy. I have tried changing my htaccess, this doesnt work. I tried setting up my cron to run once an hour, sitemaps are still not being output. Is there any other way around this? Otherwise, this product is no good to me.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Not Working Properly
« Reply #5 on: August 16, 2008, 12:07:10 PM »
Please PM me your generator URL.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

rjdowney

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: Not Working Properly
« Reply #6 on: August 16, 2008, 01:07:28 PM »
[...].com
« Last Edit: August 17, 2008, 01:48:50 PM by admin »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Not Working Properly
« Reply #7 on: August 17, 2008, 01:49:17 PM »
Hello,

this is a website URL, I need generator URL and login/password if you have them set: http://www.xml-sitemaps.com/forum/index.php?action=pm;sa=send;u=1
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2