XML Sitemaps Generator

Author Topic: Joomla issue  (Read 16687 times)

david22

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Joomla issue
« on: September 01, 2008, 09:01:26 PM »
I have a very simple, 25 pages or so, Joomla 1.0.15 site running sh404SEF - [external links are visible to admins only].

The standalone generator on 6 seperate runs has never picked up all the urls, yet the free online generator works perfectly.

Any clues?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Re: Joomla issue
« Reply #1 on: September 03, 2008, 06:58:16 AM »
Make sure that you have exclusion list setup for Joomla as described in http://www.xml-sitemaps.com/forum/index.php/topic,695.html
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

jlester

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Re: Joomla issue
« Reply #2 on: January 13, 2010, 06:40:08 PM »
I'm using the generator installed on our joomla site ([external links are visible to admins only]) and I'm having the same problem with the crawl hanging. I made the suggested URL exclusions and rules...which actually helped a little bit...but it still ends up hanging in the middle of the crawl.

fyi. i just tried the free online generator...and it was able to 'finish', however it wasn't complete...it missed all the article links at the bottom of our site. ([external links are visible to admins only])

Any suggestions..?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10623
Re: Joomla issue
« Reply #3 on: January 14, 2010, 10:24:31 PM »
Please PM me your generator login/password.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2