Hello,
I have been using your sitemap generator for some time and now I have noticed that it includes my homepage twice in each sitemap (xml, txt, html). Everything else is OK. For txt and html files both links to my homepage are identical but for xml sitemap they differ in priorities. In order to illustrate what I mean I am enclosing an excerpt from the xml sitemap:
<url>
  <loc>[ External links are visible to forum administrators only ]</loc>
  <priority>1.00</priority>
  <lastmod>2008-10-13T09:24:51+00:00</lastmod>
  <changefreq>daily</changefreq>
</url>
<url>
  <loc>[ External links are visible to forum administrators only ]</loc>
  <priority>0.80</priority>
  <lastmod>2008-10-13T09:24:51+00:00</lastmod>
  <changefreq>daily</changefreq>
</url>

Do you have an idea why?
Thanks
Hello,

that should be resolved now, please check it.
Hello admin,
it is working fine now. strange i have thought the problem would be me.
thanks a lot
 :o

Hi there,

I'm facing the same exact problem:

<loc>[ External links are visible to forum administrators only ]</loc>
  <priority>1.00</priority>
  <lastmod>2008-11-20T18:16:42+00:00</lastmod>
  <changefreq>always</changefreq>
</url>
<url>
  <loc>[ External links are visible to forum administrators only ]</loc>
  <priority>0.80</priority>
  <lastmod>2008-11-20T18:16:42+00:00</lastmod>
  <changefreq>always</changefreq>

Canl I just open sitemap.xml and then remove:
 the first one:                            <loc>[ External links are visible to forum administrators only ]</loc>
 or the 2nd one:                        <loc>[ External links are visible to forum administrators only ]</loc>   
?

Or can you help me with my sitemap in any other way?

Please let me know.

Best,

Yummy