XML Sitemaps Generator

Author Topic: Search Engine Bot Simulator can't see my website  (Read 22776 times)

soulsky

  • Approved member
  • *
  • Posts: 2
Search Engine Bot Simulator can't see my website
« on: November 03, 2008, 02:59:41 PM »
when i type [external links are visible to admins only]  Search Engine Bot Simulator gave me the empty results

what is the problem?


XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Search Engine Bot Simulator can't see my website
« Reply #1 on: November 04, 2008, 10:04:38 PM »
Looks like for the first visit your site redirects users to URLs like "/en/" or "/index.php?option=com_frontpage&Itemid=1&lang=sr", which prevents it from being crawled correctly.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

soulsky

  • Approved member
  • *
  • Posts: 2
Re: Search Engine Bot Simulator can't see my website
« Reply #2 on: November 09, 2008, 02:03:29 AM »
ok. but i have a similarly site (with redirects) and i don't have that problem?!
simikarly site is medvedja.net

i don't believe that's the main reason.
regards

jen18

  • Approved member
  • *
  • Posts: 1
Re: Search Engine Bot Simulator can't see my website
« Reply #3 on: December 02, 2008, 04:19:48 AM »
Triple B Stalls at [external links are visible to admins only] used this for Triple B Stalls and it corrected the problem immediately

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2