XML Sitemaps Generator

Author Topic: problems on one host  (Read 18734 times)

torone

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
problems on one host
« on: December 07, 2008, 05:17:57 PM »
On one of my hosts, I am having a very irritating problem...
When I click 'Run' on the craw page, I get an error that doesn't stay long enough to read or copy, then it returns to the configuration page.  Holding my cursor over that tab gives me a brief look at the error; but not that good.

It seems to say that there was an error retrieving the url specified [external links are visible to admins only]
It also seems to say that there was a problem opening a socket.

torone

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: problems on one host
« Reply #1 on: December 08, 2008, 05:29:43 PM »
I was able, using Firefox, to get this error from the Firefox address bar:  <b>There+was+an+error+while+retrieving+the+URL+specified%3A<%2Fb>+http%3A%2F%2Fwww.sexylatinas4me.com%2F<br><b>Error+message%3A<%2Fb>+Error+opening+socket+to+www.sexylatinas4me.com<br><b>HTTP+headers+follow%3A<%2Fb><br><br><b>HTTP+output%3A<%2Fb><br>

Is this any help?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: problems on one host
« Reply #2 on: December 08, 2008, 07:43:17 PM »
Hello,

please try to specify server's IP address in sitemap generator configuratin (advanced options section).
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

torone

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: problems on one host
« Reply #3 on: December 09, 2008, 12:49:59 PM »
I read about that in another post, tried it with the same results.  Probably because I am on a virtual host.  The script works OK on my other host, where I am also virtual-hosted.

I have also tried leaving out the 'www.' part of the url, also without any luck.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: problems on one host
« Reply #4 on: December 09, 2008, 09:29:26 PM »
Please PM me your generator URL/login.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

torone

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: problems on one host
« Reply #5 on: December 09, 2008, 09:43:49 PM »
Sent.

torone

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: problems on one host
« Reply #6 on: December 16, 2008, 09:28:22 PM »
If we cannot resolve this, what are the chances of getting a refund?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: problems on one host
« Reply #7 on: December 16, 2008, 10:39:45 PM »
Hello,

I did not get a reply to my PM from you, please check your inbox.

Here is a refund policy: http://www.xml-sitemaps.com/refund-policy.html
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

torone

  • Registered Customer
  • Approved member
  • *
  • Posts: 6
Re: problems on one host
« Reply #8 on: December 17, 2008, 12:08:32 PM »
I passed that on to support at my host.  I guess I'll just have to wait and see what they can do.

stars1

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Re: problems on one host
« Reply #9 on: January 13, 2010, 08:03:44 PM »
I've got the same issue. On one server it works like a charm, but with another server I've got exactly same problem. I used also ssh to run runcrawl.php - same thing. What was solution to this problem?
regards
Stars

joe16

  • Registered Customer
  • Approved member
  • *
  • Posts: 8
Re: problems on one host
« Reply #10 on: January 13, 2010, 09:54:33 PM »
Hello,

I just purchased Sitemap Generator software and I am having the same problem.  My host is yahoo. I don't know if that matters. The error page says "Error opening socket to worldcointreasures.com". I would really like to have this problem fixed.

Note:  To catch the error page flashed on the screen -
1. Go to the crawling tab.
2. Press the keyboard's tab key until the RUN button is in focus.
3. Press ENTER then print screen(fn + prt sc) as soon as possible.
4. Paste the clipboard into a program that accepts images(I just used MS Word).



XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: problems on one host
« Reply #11 on: January 14, 2010, 10:23:17 PM »
Hello,

try to specify server's IP address in generator configuration.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

joe16

  • Registered Customer
  • Approved member
  • *
  • Posts: 8
Re: problems on one host
« Reply #12 on: January 14, 2010, 10:34:28 PM »
I entered my IP address 76.233.79.206 for my starting URL and the generatior failed in the same manor.

xml-sitemaps

  • Administrator
  • Sr. Member
  • *****
  • Posts: 146
    • XML-Sitemaps.com
Re: problems on one host
« Reply #13 on: January 15, 2010, 12:31:35 PM »
Hi, the ip address should be entered in the Advanced Settings of the configuration where it says Use IP address for crawling: rather than your start url.
Philip Nicosia
www.xml-sitemaps.com

joe16

  • Registered Customer
  • Approved member
  • *
  • Posts: 8
Re: problems on one host
« Reply #14 on: January 15, 2010, 09:35:23 PM »
I talked to my website provider (yahoo) about my website's IP address.  They told me that my website has a shared IP address and not a static one.  They gave me a Loop Back IP address which I entered for crawling and now the generator runs.

I still have a problem with the sitemap generator not including some important pages.  I will start a new topic for this problem.

Thank you!

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2