XML Sitemaps Generator

Author Topic: Blank Crawling Page...Almost  (Read 15734 times)

AstroDude

  • Registered Customer
  • Approved member
  • *
  • Posts: 8
Blank Crawling Page...Almost
« on: January 13, 2009, 06:29:18 PM »
When generating a new sitemap the only thing that comes up on the page is "Please wait. Sitemap generation in progress..."

The detailed status of the crawl is missing. It used to be there. I would like it back.

Thanks

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Blank Crawling Page...Almost
« Reply #1 on: January 13, 2009, 10:42:26 PM »
Hello,

the progress is not displayed all the time, but sitemap is generated successfully at the end? In some cases servers are configured to keep caching scripts output and not sending to browser until script finishes.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

AstroDude

  • Registered Customer
  • Approved member
  • *
  • Posts: 8
Re: Blank Crawling Page...Almost
« Reply #2 on: January 14, 2009, 01:23:12 AM »
Yes.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Blank Crawling Page...Almost
« Reply #3 on: January 15, 2009, 12:42:45 AM »
Since that depends on your web server setup only, you can simply ignore that as long as sitemap is created.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2