XML Sitemaps Generator

Author Topic: No matter the settings, still not getting all pages  (Read 8759 times)

buddy.rangel1

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
No matter the settings, still not getting all pages
« on: July 31, 2010, 12:25:51 PM »
I have two sites that I run your script on, and no matter what I do, it still does not get all pages on the sites.

I have changed the settings to several different ways, and yet it fails to index all.

Anything?

buddy.rangel1

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
Re: No matter the settings, still not getting all pages
« Reply #1 on: July 31, 2010, 02:03:58 PM »
[external links are visible to admins only]
I have two sites that I run your script on, and no matter what I do, it still does not get all pages on the sites.

I have changed the settings to several different ways, and yet it fails to index all.

Anything?

I think I found out why some pages are not indexed. I have pages with names like:
pages_forus.php
It is the underscore that your script is not recognizing, any suggestions?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10621
Re: No matter the settings, still not getting all pages
« Reply #2 on: August 01, 2010, 08:33:37 AM »
Hello,

that should not be a problem.
could you please PM me your generator URL and an example URL that is not included in sitemap and how it can be reached from homepage?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2