XML Sitemaps Generator

Author Topic: First time run creates error, now long pause without completing  (Read 5624 times)

al.murray

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
First time run creates error, now long pause without completing
« on: December 08, 2013, 06:14:39 AM »
Ver 5.0 ran well until a few months ago. So I just upgraded to ver 6.1 and these are the 2 errors that showed up on the analyze tab:
Warning:  ksort() expects parameter 1 to be array, null given in /home/content/a/l/n/alnmurray/html/generator/pages/page-analyze.inc.php on line 120

Warning:  Invalid argument supplied for foreach() in /home/content/a/l/n/alnmurray/html/generator/pages/page-analyze.inc.php on line 120

When I ran it the second time the crawling kept stopping & kept running again & it finally completed.
Now the crawl run fast through the first several hundred links then pauses and stops:

Links depth: 2
Current page: sayville%20notary%20public.html
Pages added to sitemap: 405
Pages scanned: 412 (8,816.2 KB)
Pages left: 177 (+ 11 queued for the next depth level)
Time passed: 0:00:25
Time left: 0:00:10
Memory usage: 1,482.7 Kb

Any ideas what give this problem & how to fix?
Thanks
Alan

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: First time run creates error, now long pause without completing
« Reply #1 on: December 08, 2013, 08:15:52 AM »
Hello,

please let me know your generator URL/login in private message to check this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2