Incorrect namespace error
« on: April 25, 2007, 09:41:44 PM »
Hi

I uploaded a sitemap

Google report this

Sitemap errors for http://www.rapidrevision.co.uk/sitemap.xml

This Sitemap has the following errors:
Errors
Line:
   6
   Incorrect namespace
Your Sitemap or Sitemap index file does not properly declare the namespace.    [?]

WW3 say

Schema validating with XSV 2.10-1 of 2005/04/22 13:10:49

    * Target: [standalone schema assessment]
         (Real name: http://www.rapidrevision.co.uk/sitemap.xml
          Length: 4729 bytes
       
          Last Modified: Tue, 24 Apr 2007 19:50:28 GMT
          Server: Microsoft-IIS/6.0)
    * schemaDocs: http://www.rapidrevision.co.uk/sitemap.xml
    * The schema(s) used for schema-validation had
        no errors
    * The target was not assessed

Schema resources involved

Attempt to load a schema document from
http://www.rapidrevision.co.uk/sitemap.xml
 (source: command line) for
   no namespace,
    failed:

Not recognised as W3C XML Schema or RDDL: urlset

Any suggestions as to what I have done wrong?
Re: Incorrect namespace error
« Reply #1 on: April 26, 2007, 03:10:57 AM »
Hello,

it should work correctly now, please try to re-generate sitemap.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Incorrect namespace error
« Reply #2 on: April 27, 2007, 12:35:09 AM »
Hi,

I'm having the same problem. When I upload sitemap to google, google says there's a namespace error. Also, errors on sitemap generation. I tried regenerating, but same error.
Re: Incorrect namespace error
« Reply #3 on: April 27, 2007, 10:19:38 PM »
Hello,

what is your sitemap URL?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.