Sitemap generator not working
« on: January 25, 2006, 06:41:38 PM »
Hi, the online sitemap generator does not generate anything when I enter my information. It just refreshes the page. Am I missing a step somewhere?

Thanks,
Shona :-[
Re: Sitemap generator not working
« Reply #1 on: January 25, 2006, 06:49:10 PM »
Hello Shona,

please let me know your site URL  (either here or in PM).
Re: Sitemap generator not working
« Reply #2 on: January 25, 2006, 07:15:33 PM »
[ External links are visible to forum administrators only ]

Thanks,
Shona
Re: Sitemap generator not working
« Reply #3 on: January 25, 2006, 07:49:09 PM »
The problem is solved, please check it.

Thank you for reporting!
Re: Sitemap generator not working
« Reply #4 on: February 14, 2006, 02:59:28 PM »
First off, thanks for an incredible tool. I've been using the online version for a while for two of my websites.

I was surprised to find that the generator still works for one of my sites but not the other.

[ External links are visible to forum administrators only ]  does not seem to work with the generator. I get the same behavior as the first person to post in this forum.

It starts to work, then the site just refreshes itself. 

Please wait. Sitemap Generator in progress...

An error occured: There was an error while the url specified:
[ External links are visible to forum administrators only ]



Thanks again

Mike
Re: Sitemap generator not working
« Reply #5 on: February 15, 2006, 01:35:50 PM »
Hello Mike,

please let me know the URL of your generator instance in Private Message.
Re: Sitemap generator not working
« Reply #6 on: February 15, 2006, 04:59:15 PM »
Sitemap does not working.My address is [ External links are visible to forum administrators only ] He crawl only frame pages.Why?
Re: Sitemap generator not working
« Reply #7 on: February 15, 2006, 08:58:53 PM »
Sitemap does not working.My address is [ External links are visible to forum administrators only ] He crawl only frame pages.Why?
Hello,

your site uses both frames and image area maps, which makes it harder to crawl :)
Please try it again now - it should be working fine.
Re: Sitemap generator not working
« Reply #8 on: February 15, 2006, 10:55:51 PM »
Yes, it's working fine now.Thanks! ;D
Re: Sitemap generator not working
« Reply #9 on: February 16, 2006, 05:12:56 PM »
 I have problem whit crawl.He does not crawl everything.Example:wml pages and pages with flash applications.Site [ External links are visible to forum administrators only ]
Re: Sitemap generator not working
« Reply #10 on: February 16, 2006, 05:33:50 PM »
I have problem whit crawl.He does not crawl everything.Example:wml pages and pages with flash applications.Site [ External links are visible to forum administrators only ]

Hi,

please post an example URL that you expect to be included into sitemap.
Re: Sitemap generator not working
« Reply #11 on: February 17, 2006, 01:05:09 AM »
Only pages that return "text/html" content are included into sitemap.
Re: Sitemap generator not working
« Reply #12 on: June 13, 2006, 12:47:55 PM »
Hi,

I'm also having the same problem. I've installed it, set the permissions and configured it and all looks ok but when I go to run it it seems to start then an error message comes up and it goes back to the configuration page but the error message is too quick for me to read it.

Any ideas?

Thanks :)
Re: Sitemap generator not working
« Reply #13 on: June 13, 2006, 11:25:23 PM »
Hello,

I've replied to your private message. :)