XML Sitemaps Generator

Author Topic: Only one page being Indexed in Sitemap  (Read 27762 times)

jaydeep

  • Registered Customer
  • Approved member
  • *
  • Posts: 9
Only one page being Indexed in Sitemap
« on: April 03, 2008, 08:56:30 AM »
 I am crawling site using standalone sitemap generator . In configuration i have given starting url as

example:
[external links are visible to admins only]  .

 I think around 40 to 50 links are there in home page. but its crawling only one link i.e  home page link.

Please advise.

jaydeep

  • Registered Customer
  • Approved member
  • *
  • Posts: 9
Re: Only one page being Indexed in Sitemap
« Reply #1 on: April 03, 2008, 09:00:16 AM »
One more thing Using online sitemap generator also its indexing only one page. In broken links page its showing refered from /
« Last Edit: April 03, 2008, 09:02:36 AM by jaydeep »

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Only one page being Indexed in Sitemap
« Reply #2 on: April 03, 2008, 10:14:56 PM »
Hello,

please try to change starting URL from www.domain.com to domain.com or vice versa.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

jaydeep

  • Registered Customer
  • Approved member
  • *
  • Posts: 9
Re: Only one page being Indexed in Sitemap
« Reply #3 on: April 04, 2008, 01:55:40 PM »
I tried your suggestion but still its crawling only one page. I am not getting where is the problem.
In Broken links its showing all the links and giving refered from /. If i click on it the Url is changing to

[external links are visible to admins only] . Its  adding one more / in URL.

Please help.

melinka08

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Only one page being Indexed in Sitemap
« Reply #4 on: April 04, 2008, 03:28:56 PM »
I am still having the same problem. When I did the free version I was able to index 500 pages...so I bought the stand alone and it only indexes one page. I have gone back to the free version and it started only indexing 1 page...I just tried the free version again and it started to index the pages but of course only 500. Yet, I still can't get the stand alone to work.


XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Only one page being Indexed in Sitemap
« Reply #5 on: April 04, 2008, 09:10:37 PM »
Hello,

I've specified your server IP address in sitemap generator configuration and that worked.
I am still having the same problem. When I did the free version I was able to index 500 pages...so I bought the stand alone and it only indexes one page. I have gone back to the free version and it started only indexing 1 page...I just tried the free version again and it started to index the pages but of course only 500. Yet, I still can't get the stand alone to work.


Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Only one page being Indexed in Sitemap
« Reply #6 on: April 04, 2008, 09:14:42 PM »
Hello,

please PM me your generator URL to check that.
I tried your suggestion but still its crawling only one page. I am not getting where is the problem.
In Broken links its showing all the links and giving refered from /. If i click on it the Url is changing to

http://www.domain.com// . Its  adding one more / in URL.

Please help.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

melinka08

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Only one page being Indexed in Sitemap
« Reply #7 on: April 04, 2008, 11:11:01 PM »
MANY THANKS!!!!!!!!

[external links are visible to admins only]
Hello,

I've specified your server IP address in sitemap generator configuration and that worked.
[external links are visible to admins only]
I am still having the same problem. When I did the free version I was able to index 500 pages...so I bought the stand alone and it only indexes one page. I have gone back to the free version and it started only indexing 1 page...I just tried the free version again and it started to index the pages but of course only 500. Yet, I still can't get the stand alone to work.



uplandlz

  • Registered Customer
  • Approved member
  • *
  • Posts: 4
Re: Only one page being Indexed in Sitemap
« Reply #8 on: April 07, 2008, 04:49:35 PM »
This thread seems to have supplied an answer.  What was it?  I've used your '127' IP address in 'Advanced Settings'
I've also tried with 'www' and without 'www'.
The only page that shows is '/'.
What's the next step?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Only one page being Indexed in Sitemap
« Reply #9 on: April 07, 2008, 09:18:30 PM »
Solution here was to specify server's IP address in Advanced settings.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

guypersonal

  • Registered Customer
  • Jr. Member
  • *
  • Posts: 13
Re: Only one page being Indexed in Sitemap
« Reply #10 on: April 16, 2008, 10:42:34 AM »
My website is automated to forward users to the www version of my site. Because of this if I dont add the www into the URLs in the config I only get a few pages returned.

So that's worth checking before you give up too.

paulknag

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Re: Only one page being Indexed in Sitemap
« Reply #11 on: May 26, 2008, 05:37:54 AM »
I specified my dedicated IP address, as well as tried both www and non www versions of my URL, and still it is only indexing the home page, and not crawling any links.


XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Only one page being Indexed in Sitemap
« Reply #12 on: May 26, 2008, 05:56:06 PM »
Please PM me your generator URL/login.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

JunkyDotCom

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Re: Only one page being Indexed in Sitemap
« Reply #13 on: June 16, 2008, 12:58:16 PM »
Having the same problem here.
I have several websites which are in maps under the main domain name (public html)
When crawling the result is only the pages of the main domain name and not the files in the maps.

Can you please help me out too?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Only one page being Indexed in Sitemap
« Reply #14 on: June 16, 2008, 04:33:44 PM »
Did you try to specify server's IP address in configuratiuon?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2