Only 1 page get indexed
« on: July 01, 2008, 06:40:00 AM »
Hi,

When I tried to run the Sitemap generator, it only returned 1 page. I have tried to run the search engine simulator to see what's wrong with my site and it looks fine to me. Can anyone point me to the right direction on what might be wrong with my site.

The url for the site is [ External links are visible to forum administrators only ]

Thank you
Kyle
Re: Only 1 page get indexed
« Reply #1 on: July 02, 2008, 03:17:11 AM »
Hi,

I saw on a few other posts that it takes 24 hours to reply to posts.  I wrote a post 2 days ago and it has not received a reply yet.

I am having a similar issue, but i have 55 URLs indexed, and it will not go to the next level of links.  I also used the google imitator and it did not seem to show any problems.

Please advise.
-Sean
Re: Only 1 page get indexed
« Reply #2 on: July 02, 2008, 09:40:19 AM »
Hello,

your homepage is redirected to /en/Splash.aspx, that's why it's not indexed further. I'd suggest to create a splash screen in the domain root.
Re: Only 1 page get indexed
« Reply #3 on: July 04, 2008, 03:05:31 AM »
Hi,

When I tried to run the Sitemap generator, it only returned 1 page. I have tried to run the search engine simulator to see what's wrong with my site and it looks fine to me. Can anyone point me to the right direction on what might be wrong with my site.

The url for the site is [ External links are visible to forum administrators only ]

Thank you
Kyle

I am having the same problem, along with not knowing how to post a question to this site. :-\
  When I submit my home page URL the generator produces a "tag" for only the one page.  How do I get it to generate for the entire site?  Do I have to submit each page separately? ???
Re: Only 1 page get indexed
« Reply #4 on: July 06, 2008, 02:37:43 AM »
You should use our se bot simulator ( http://www.xml-sitemaps.com/se-bot-simulator.html ) to check for possible issues.
Re: Only 1 page get indexed
« Reply #5 on: July 07, 2008, 08:41:57 AM »
how to fix 1 page indexed ?
here
http://www.xml-sitemaps.com/se-bot-simulator.html
work fine
Re: Only 1 page get indexed
« Reply #6 on: July 08, 2008, 03:03:03 AM »
Please PM me your generator URL.
Re: Only 1 page get indexed
« Reply #7 on: July 09, 2008, 01:12:41 PM »
I sent PM before 1 day.  ???
Re: Only 1 page get indexed
« Reply #9 on: July 10, 2008, 02:27:39 PM »
any new about this error ?
Re: Only 1 page get indexed
« Reply #10 on: July 11, 2008, 12:10:28 AM »
this script did not work at all  :(
i try it in 5 server all indexed one page
Re: Only 1 page get indexed
« Reply #11 on: July 12, 2008, 05:14:50 AM »
Reuploading generator files resolved the issue.
Re: Only 1 page get indexed
« Reply #12 on: July 18, 2008, 11:22:32 PM »
Hi,

When I tried to run the Sitemap generator, it only returned 1 page. I have tried to run the search engine simulator to see what's wrong with my site and it looks fine to me. Can anyone point me to the right direction on what might be wrong with my site.

The url for the site is [ External links are visible to forum administrators only ]

Thank you
Kyle


I am having the same problem,  how to fix 1 page indexed ?
« Last Edit: July 18, 2008, 11:26:23 PM by admin173 »
Re: Only 1 page get indexed
« Reply #13 on: July 21, 2008, 03:18:49 AM »
Try our SE bot simulator to check if you site is indexed correctly:
http://www.xml-sitemaps.com/se-bot-simulator.html