Not all the pages in Sitemap
« on: July 05, 2008, 09:27:49 AM »
Hello,

My website www.europe-hotels.gr has totally 48 pages. When i create the sitemap i get 48 pages but not correctly. There are missing these 2 pages:

http://www.europe-hotels.gr/index_hotels_by_country.htm
http://www.europe-hotels.gr/gr/index_hotels_by_country.htm

and these 2 pages shouldnt exist because are same with the root pages

www.europe-hotels.gr/index.htm ( www.europe-hotels.gr )
www.europe-hotels.gr/gr/index.htm ( www.europe-hotels.gr/gr/ )

What is wrong? what i have to do?

Thanks a lot
Panos
Re: Not all the pages in Sitemap
« Reply #1 on: July 06, 2008, 03:25:12 AM »
You should try our search engine bots simulator tool to check if there are possible crawling issues:
http://www.xml-sitemaps.com/se-bot-simulator.html
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Not all the pages in Sitemap
« Reply #2 on: July 06, 2008, 09:54:17 AM »
I checked it but the simulator also didnt find these 2 pages

http://www.europe-hotels.gr/index_hotels_by_country.htm
http://www.europe-hotels.gr/gr/index_hotels_by_country.htm

Do you know which could be the reason for that?
Re: Not all the pages in Sitemap
« Reply #3 on: July 07, 2008, 07:11:33 AM »
Looks like those links are included in html comments on your homepage.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.
Re: Not all the pages in Sitemap
« Reply #4 on: July 07, 2008, 08:49:33 AM »
all the website has been created with publisher 2003 and i do not use any html to create the links. All the links in all the pages are created with the same way. Can anything else be the reason that is not appeared in the bot simulation??
Re: Not all the pages in Sitemap
« Reply #5 on: July 07, 2008, 07:22:38 PM »
Ok, i find out that those link are not working when i disable the javascript in my browser so its there the problem, i will fix it.