XML Sitemaps Generator

Author Topic: Problems with crawling http://www.bodyache.co.uk/generator/  (Read 10079 times)

info1085

  • Registered Customer
  • Approved member
  • *
  • Posts: 1
Problems with crawling http://www.bodyache.co.uk/generator/
« on: October 14, 2009, 01:11:01 PM »
Hi,
Everything seems to be uploaded OK. Files/Folder permissions changed but I get this:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [external links are visible to admins only] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

I have copied this from the log, I hope it helps.

FastCGI: server "/var/www/fcgi/php-cgi" stderr: PHP Warning:  set_time_limit() has been disabled for security reasons in /home/fhlinux198/b/bodyache.co.uk/user/htdocs/generator/pages/class.grab.inc.php(2) : eval()'d code on line 8
[Wed Oct 14 13:21:25 2009] [error] [client 86.28.219.37] FastCGI: comm with server "/var/www/fcgi/php-cgi" aborted: idle timeout (30 sec)
[Wed Oct 14 13:21:25 2009] [error] [client 86.28.219.37] FastCGI: incomplete headers (0 bytes) received from server "/var/www/fcgi/php-cgi"
[Wed Oct 14 13:22:16 2009] [error] [client 86.28.219.37] FastCGI: comm with (dynamic) server "/var/www/fcgi/php-cgi" aborted: (first read) idle timeout (30 sec)
[Wed Oct 14 13:22:16 2009] [error] [client 86.28.219.37] FastCGI: incomplete headers (0 bytes) received from server "/var/www/fcgi/php-cgi"
[Wed Oct 14 13:22:20 2009] [error] [client 86.28.219.37] FastCGI: comm with (dynamic) server "/var/www/fcgi/php-cgi" aborted: (first read) idle timeout (30 sec)
[Wed Oct 14 13:22:20 2009] [error] [client 86.28.219.37] FastCGI: incomplete headers (0 bytes) received from server "/var/www/fcgi/php-cgi"
[Wed Oct 14 13:22:20 2009] [error] [client 86.28.219.37] FastCGI: comm with (dynamic) server "/var/www/fcgi/php-cgi" aborted: (first read) idle timeout (30 sec)
[Wed Oct 14 13:22:20 2009] [error] [client 86.28.219.37] FastCGI: incomplete headers (0 bytes) received from server "/var/www/fcgi/php-cgi"
[Wed Oct 14 13:22:24 2009] [error] [client 86.28.219.37] FastCGI: comm with (dynamic) server "/var/www/fcgi/php-cgi" aborted: (first read) idle timeout (30 sec)
[Wed Oct 14 13:22:24 2009] [error] [client 86.28.219.37] FastCGI: incomplete headers (0 bytes) received from server "/var/www/fcgi/php-cgi"
[Wed Oct 14 13:22:25 2009] [error] [client 86.28.219.37] FastCGI: comm with (dynamic) server "/var/www/fcgi/php-cgi" aborted: (first read) idle timeout (30 sec)
[Wed Oct 14 13:22:25 2009] [error] [client 86.28.219.37] FastCGI: incomplete headers (0 bytes) received from server "/var/www/fcgi/php-cgi"
[Wed Oct 14 13:22:28 2009] [error] [client 86.28.219.37] FastCGI: comm with (dynamic) server "/var/www/fcgi/php-cgi" aborted: (first read) idle timeout (30 sec)
[Wed Oct 14 13:22:28 2009] [error] [client 86.28.219.37] FastCGI: incomplete headers (0 bytes) received from server "/var/www/fcgi/php-cgi"
[Wed Oct 14 13:22:30 2009] [error] [client 86.28.219.37] FastCGI: comm with (dynamic) server "/var/www/fcgi/php-cgi" aborted: (first read) idle timeout (30 sec)
[Wed Oct 14 13:22:30 2009] [error] [client 86.28.219.37] FastCGI: incomplete headers (0 bytes) received from server "/var/www/fcgi/php-cgi"
[Wed Oct 14 13:22:31 2009] [error] [client 86.28.219.37] FastCGI: comm with (dynamic) server "/var/www/fcgi/php-cgi" aborted: (first read) idle timeout (30 sec)
[Wed Oct 14 13:22:31 2009] [error] [client 86.28.219.37] FastCGI: incomplete headers (0 bytes) received from server "/var/www/fcgi/php-cgi"
[Wed Oct 14 13:25:21 2009] [error] [client 86.28.219.37] FastCGI: server "/var/www/fcgi/php-cgi" stderr: PHP Warning:  set_time_limit() has been disabled for security reasons in /home/fhlinux198/b/bodyache.co.uk/user/htdocs/generator/pages/class.grab.inc.php(2) : eval()'d code on line 8
[Wed Oct 14 13:25:51 2009] [error] [client 86.28.219.37] FastCGI: comm with server "/var/www/fcgi/php-cgi" aborted: idle timeout (30 sec)
[Wed Oct 14 13:25:51 2009] [error] [client 86.28.219.37] FastCGI: incomplete headers (0 bytes) received from server "/var/www/fcgi/php-cgi"
[Wed Oct 14 13:52:51 2009] [error] [client 86.28.219.37] FastCGI: server "/var/www/fcgi/php-cgi" stderr: PHP Warning:  set_time_limit() has been disabled for security reasons in /home/fhlinux198/b/bodyache.co.uk/user/htdocs/generator/pages/class.grab.inc.php(2) : eval()'d code on line 8
[Wed Oct 14 13:53:21 2009] [error] [client 86.28.219.37] FastCGI: comm with server "/var/www/fcgi/php-cgi" aborted: idle timeout (30 sec)
[Wed Oct 14 13:53:21 2009] [error] [client 86.28.219.37] FastCGI: incomplete headers (0 bytes) received from server "/var/www/fcgi/php-cgi"
[Wed Oct 14 14:02:57 2009] [error] [client 86.28


AnyIDEAS?

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Problems with crawling http://www.bodyache.co.uk/generator/
« Reply #1 on: October 14, 2009, 08:07:16 PM »
Hello,

it looks like your server configuration doesn't allow to run the script long enough to create full sitemap. Please try to increase memory_limit and max_execution_time settings in php configuration at your host (php.ini file) or contact hosting support regarding this.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2