XML Sitemaps Generator

Author Topic: Not finding all of my links.  (Read 28769 times)

apallant

  • Approved member
  • *
  • Posts: 1
Not finding all of my links.
« on: October 11, 2006, 03:39:00 PM »
I have tried using your free sitemap generator, but it is not finding any of my links.  I wonder what is your criteria for following links.  My site has been varified by W3C.

Best Regards

Andrew Pallant

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Not finding all of my links.
« Reply #1 on: October 11, 2006, 09:30:55 PM »
Hello Andrew,

please let me know your website URL in a private message.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

hopeful

  • Approved member
  • *
  • Posts: 1
Re: Not finding all of my links.
« Reply #2 on: October 12, 2006, 08:47:02 PM »
I too am experiencing that issue with a sub area on my site.  It just finds the first page - but the not subpages.


xml-sitemaps

  • Administrator
  • Sr. Member
  • *****
  • Posts: 146
    • XML-Sitemaps.com
Re: Not finding all of my links.
« Reply #3 on: October 12, 2006, 09:55:45 PM »
Anyone finding that the free online generator is not picking up pages on their sites should try our search engine robot simulator at http://www.xml-sitemaps.com/se-bot-simulator.html

This will show you how your pages are seen by search engine robots and what links there are in the page.

Common reasons for not picking up additional pages are:

1. javascript menus
2. pages from sub-domains (they are seen as different sites) ie www.mysite.com is not the same as subdomain.mysite.com
3. Similarly if your start page is www.mysite.com and your additional pages are mysite.com/newpage.html these won't be picked up either as again www.mysite.com and mysite.com are seen as different sites.
Philip Nicosia
www.xml-sitemaps.com

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2