XML Sitemaps Generator

Author Topic: Problems going up the files to a server  (Read 13751 times)

wesleycvbra

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Problems going up the files to a server
« on: October 13, 2011, 07:41:26 PM »
However we had problems going up the files to a server, because the Linux server only acceptsUnicode files. The files that you receive are in ANSI format.

The solution was to change all files to Unicode for the server to accept the uploaded files, but the index page opens in a bank, ie it can not decompile the base 64 of the php.

On another server, which accepted the original files the system worked very well.

What is the solution for this, because I need this server running Linux system, which is the rule notto upload files ANSI?

There is a UNICODE version?


XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Problems going up the files to a server
« Reply #1 on: October 13, 2011, 08:01:53 PM »
Hello,

please try to re-download generator package, the latest code doesn't contain base64 encoding.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

wesleycvbra

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Problems going up the files to a server
« Reply #2 on: October 21, 2011, 01:52:57 PM »
Still unable to copy the files on the server. Again I repeat, the server does not copy files ANSI, UNICODE files only.

Below is the error:


Command:   PASV
Response:   227 Entering Passive Mode (187,45,195,61,235,36)
Command:   STOR index.php
Response:   150 Accepted data connection
Command:   TYPE I
Error:   Timeout detected!
Status:   Waiting to retry... (5 retries left)
Status:   Connecting to ftp.crisvallias.com.br ...
Status:   Connected with ftp.crisvallias.com.br. Waiting for welcome message...
Error:   Timeout detected!
Error:   Upload failed

This happens with all PHP files

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Problems going up the files to a server
« Reply #3 on: October 22, 2011, 07:40:48 PM »
Can you check that you *don't* have base64_decode in index.php file? (it shouldn't be there)
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

wesleycvbra

  • Registered Customer
  • Approved member
  • *
  • Posts: 3
Re: Problems going up the files to a server
« Reply #4 on: November 07, 2011, 05:36:44 PM »
Good afternoon,

I am still not able to use sitemap generator on some servers. I know it works because in mypersonal server ran perfectly. However, the server from a client, I could not make it work. I would,if possible, give you access to that server and you configured the system to function properly. I bought the system specifically for this client, which has charged me daily operation. Have yousent me an earlier version without base64, but still could not make it work. I can not write in theforum access the FTP client, so I would like an e-mail I can send you the login and password. I thank your attention.

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10624
Re: Problems going up the files to a server
« Reply #5 on: November 08, 2011, 01:48:07 PM »

Please note that sitemap generator can be used for own personal sites only , i.e. it cannot be used to create sitemaps for 3rd party sites or provided as a service (paid or free): http://www.xml-sitemaps.com/license.html (separate licenses need to be purchased for that) Was a license ordered accordingly?
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2