XML Sitemaps Generator

Author Topic: "Page Not Found" when i run the generator! help?  (Read 19914 times)

corfulander

  • Registered Customer
  • Approved member
  • *
  • Posts: 2
"Page Not Found" when i run the generator! help?
« on: February 13, 2007, 03:11:26 PM »
Hi i just bought the unlimited version, i changed permissions and all things and when i try i get an error page:

Not Found
The requested URL /generator/index. was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



anyone can Help?

xml-sitemaps

  • Administrator
  • Sr. Member
  • *****
  • Posts: 146
    • XML-Sitemaps.com
Re: "Page Not Found" when i run the generator! help?
« Reply #1 on: February 13, 2007, 03:53:35 PM »
I would like to apologise to everyone experiencing these problems with the script.

It appears that the links on the tabs are not displaying correctly in some cases and are missing out the “php” after the index. part of the url.

This is currently being worked on and as soon as the fix is completed we will post to let you know.
Philip Nicosia
www.xml-sitemaps.com

XML-Sitemaps Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 10625
Re: "Page Not Found" when i run the generator! help?
« Reply #2 on: February 13, 2007, 10:37:47 PM »
Hello,

as discussed in http://www.xml-sitemaps.com/forum/index.php/topic,911.html:

this issue has been addressed, thank you for your feedback and sorry for delay.

Please re-download sitemap generator package (using the same download link) and reinstall it.
Oleg Ignatiuk
www.xml-sitemaps.com
Send me a Private Message

For maximum exposure and traffic for your web site check out our additional SEO Services.

 

SMF 2.0.12 | SMF © 2014, Simple Machines
XHTML RSS WAP2